Ciano aleee!!!

Discussione in 'Piante ed alghe' iniziata da Salvo_72, 13 Febbraio 2017.

  1. Salvo_72

    Salvo_72 Active Member

    Salve amici
    Ho voluto dare un titolo ironico a questo post, dato che da qualche giorno ho il piacere di avere in vasca la presenza dei ciano, puzzolenti al tal punto che anche lavando le mani col sapone se ne sente sempre l'odore sulle mani. Era da un bel po che non effettuavo dei test dell'acqua e questa sera li ho eseguiti, e sono rimasto molto deluso nel constatare che i valori sono (all'incirca) sempre gli stessi che ho avuto: no3 50, po4 0,05, fe 0,05 k 20, ph 6, quindi ora mi/vi chiedo da dove sono spuntate???
    I neon hanno 11 mesi di vita e da come poto le piante non mi sembra che stiano soffrendo, i cambi puntuali ogni sabato e la pulizia del filtro mensile, stesso protocollo da ormai 4 anni idem il biocondizionatore, nessun nuovo ingresso ne di piante o pesci e la cosa ancora pi? strana e che erano sotto il getto della spray bar.
    Unica nota ? la "colorazione" del fondo che vi vede vicino al vetro dalla parte dei lati corti che ? di colore biancastro "tipo" muffa.
    Posto foto
     
  2. Salvo_72

    Salvo_72 Active Member

  3. Salvo_72

    Salvo_72 Active Member

    Ma!!!
    Dopo averle rimosse (a mano) ? da tre giorni che non vi ? pi? traccia, essendo sabato la pulizia del mese ho smontato tutto: skimmer, tubi, spray bar, erogatore co2 e filtro ? ho fatto una pulizia totale, nel tubo di aspirazione c'era un casino di roba marrone attaccata, in quello di mandata un po meno, ho dato una bella sfoltita alle piante. Vediamo che succede d'ora in avanti.
     
  4. kokoshi

    kokoshi Moderator

    Hai provato a ridurre l'illuminazione? A volte pu? bastare ridurre il periodo.
     
  5. ram

    ram Moderatore

    E' una bellissima vasca, forse gli no3 dovresti tenerli un p? pi? bassi. Prova a diminuire il fotoperiodo e magari lasciare spente le luci per 3-4 giorni
     
  6. Salvo_72

    Salvo_72 Active Member

    Grazie amici per i vostri suggerimenti, come detto e da qualche giorno che non ne vedo pi?, ho diminuito la somministrazione del ferro giornaliera da 4ml a 2ml.
    ram i nitrati e un problema che mi porto dalle origini di questa vasca anche nel primo allestimento, adesso ho cambiato marca di alimentazione e quantit? e sono leggermente in discesa, prima si viaggiava sui 80-100ml
     
  7. Salvo_72

    Salvo_72 Active Member

    Piccolo aggiornamento
    Dall'ultimo post non ho pi? avvistato dei ciano, la cosa mi lascia ancora pi? stupito visto che non ho modificato ne prima e ne dopo nessun parametro e modo di gestire la mia vasca.
     
  8. ram

    ram Moderatore

    I ciano.... sono organismi antichi e misteriosi.....non smetteranno mai di affascinarmi. Nonostante quel loro odore pessimo di cetriolo ammuffito:FLaugh:
    Con mia figlia li tenemmo in un bicchiere sul ripiano della cucina per parecchio tempo, solo con acqua, piuttosto povera, del rubinetto. Campavano di aria o si nutrivano di se stessi!
     
  9. MaxFun

    MaxFun Active Member

    Mah...:FishShock
     
  10. paolo61

    paolo61 Moderatore

    Anche nel mio caso sono andati e venuti a volte. Il protocollo di gestione era sempre lo stesso,nessuna modifica apparente delle condizioni della vasca...boh...
     

Condividi questa Pagina