Limnophila Sessilifora sofferente

Discussione in 'Fertilizzazione, illuminazione e CO2' iniziata da steno, 13 Aprile 2016.

  1. steno

    steno Member

    Buonasera a tutti , sono quasi a 3 settimane dall'avvio del mio rio240 e la limno , dopo un rush iniziale splendente , sembra aver arrestato la sua crescita . Allego foto della mia vasca al 1? e ad oggi (adesso) e il dettaglio della limno di cui alcuni steli sembrano marcire dalla punta . Quale pu? essere il problema? Ho impianto di illuminazione con due t5 di cui una , avanti , di luce bianca , l'altra luce nature . Il fondo ? composto da terreno fertile ricoperto di ghiaino al quarzo nero fine 1 mm ca. Inizialmente avevo il fe a 0,25 mgl , dopo ultima rilevazione che me lo portava a zero , ho integrato con ferro gluconato della SHG con due dosi , distanziate di 48ore , da 5ml per un apporto , come da indicazioni, di complessivi 50 mg di fe++ per 200 lt ( ho considerato che il mio rio 240 , al netto di fondo e arredi , sar? di poco pi? di 200lt netti) , ritenendo di ottenere una concentrazione ottimale . Al momento ho kh 8 e ph 7,5/8 , somministro co2 , ma non riesco ad abbassare il ph causa kh altino ed essendo alla terza settimana , ho fatto pochissimi cambi d'acqua e toccato mai il filtro . Fotoperiodo attuale 9 ore e 30 min , ero partito troppo a palla con foto di 10 ore , ma ho appreso di aver commesso un errore :FConfu , devo ridurlo ancora ( ps consigli su quest'aspetto?) . Mi sembra di aver dato tutti i dati utili alla risoluzione del problema , mi aiutate a capire cosa devo fare con la limno? :FishSmile .
     
  2. paolo61

    paolo61 Moderatore

    Io non la vedo tanto male. Poi hai integrato evitando carenze..io aspetterei gli effetti dei tuoi interventi. Anche come luce non ho personalmente notato differenze tra 8-9-10 ore. Per abitudine e comodit? di vista della vaca la tengo accesa dalle 13:30 alle 22:30 circa
     
  3. steno

    steno Member

    Grazie Paolo , vedo come si evolve allora , intanto vado a fare una nuova misurazione del fe . Ps sono alla terza sett quasi conclusa , possibile che ho nitriti e nitrati sempre a zero? Avendo messo gli attivatori al primo giorno , pu? essere che sia maturato prima e che non me ne sia accorto?
     
  4. steno

    steno Member

    La concentrazione di ferro ? rientrata nei valori ottimali , tra gli 0,25 e gli 0,50 , per il fotoperiodo ho seguito il tuo esempio e ho diminuito mezz'ora attestandomi ank'io dalle 13,30 alle 22,30 .Che nel complesso le piante stiano bene me lo testimonia l'hemiantus che sta stolonando lateralmente alla grande ,ma la limno un po'mi preoccupa.Oltre ad alcune cime che sembrano stiano marcendo,vedo che gli steli pi? giovani sono belli verdi , ma bassi gi? da un po'..... vediamo come va. Oggi , 20?giorno , ho ph 7,5 -kh 8 - no2 e no3 zero . Che ne pensi? Grazie
     

Condividi questa Pagina