Piante in sofferenza

Discussione in 'Piante ed alghe' iniziata da jaia, 22 Giugno 2017.

  1. jaia

    jaia Member

    Acquario 50 lt. netti da gennaio 2015.
    Piante: limnophila, cryptocoryne.
    Valori dell'acqua:
    pH = 7,6
    KH = 9
    GH = 17
    NO3 = max 10
    Temperatura: 25°
    illuminazione: attuale T8 15 W 6.000° K
    Fotoperiodo: 8 ore

    Questo è l'acquario a febbraio 2015 ( all'epoca dell'avvio):
    prima.JPG

    Questo è oggi:
    ora.JPG
    All'epoca dell'allestimento avevo inserito fondo fertile e il neon era 10.000°k.
    Ho scoperto che erano troppi, quando ho avuto un'esplosione di BBA, quindi ho sostituito il neon con uno da 4.000°k.
    Fertilizzazione: Settimanale, con Sera Florena fino a qualche mese fa, poi sono passata a Tetra (sono 3 flaconi: uno da utilizzare mensilmente (ferro, potassio, manganese, altro), due da utilizzare settimanalmente; uno è "CO2 plus" fertilizzante liquido a base di carbonio.

    Dopo circa un anno ho inserito nel fondo delle sfere di argilla nutritive della JBL.

    Dai valori pH/KH è chiaro che la CO2 è insufficiente, però è anche vero che fino a qualche tempo fa dovevo potare settimanalmente la limnophila, che cresceva in maniera più che soddisfacente.

    Ora la situazione è questa: la crescita della limnophila si è completamente arrestata. Le cryptocoryne, invece, stanno bene. Le alghe a pennello non ci sono quasi più. Come si vede dalla foto ci sono un po' di alghe verdi sul legno e sulla roccia e delle alghe filamentose sulla limnophila.
    Nel frattempo ho sostituito il neon da 4.000° K con uno da 6.000.

    Purtroppo, per questioni di spesa non ho la possibilità di introdurre un impianto di CO2 ; ho fatto una breve esperienza con quella artigianale, ma nonostante fossi riuscita a costruire un aggeggio funzionante, l'impazzimento era sproporzionato al risultato cui potevo ambire, quindi ho lasciato perdere...

    Ora, è vero che la CO2 è importante, ma è anche vero che si possono avere delle piante in salute anche senza, tant' è che fino a qualche tempo fa tutto andava bene.

    Avete qualche consiglio o correzione per me? :)
     
  2. Black molly

    Black molly Moderator

    Che peccato....
    Era una vasca davvero bella, ma mi chiedo, in questo lasso di tempo è cambiato qualcosa nei valori? Nitrati e nitriti come sono? Il neon è nuovo?
     
  3. MaxFun

    MaxFun Active Member

    Infatti, un invasione algale come quella che si vede ed il deperimento totale della Limnophylla sembrano strani...
     
  4. jaia

    jaia Member

    Allora, ho riguardato un po' di appunti che tengo regolarmente:
    A ottobre 2015 ho messo il neon da 10.000° K, sostituendo il primo, cioè quello dell'allestimento (gennaio 2015)
    il neon da 4.000° K ha sostituito quello da 10.000 a maggio 2016.
    A marzo 2017 ho messo quello che ho attualmente (6.000° K). Quindi neon nuovi che hanno lavorato per meno di un anno.
    Nitriti 0,01 (Test liquido JBL)
    Nitrati: tendenzialmente li trovo sempre a zero (Test liquidi JBL oppure Sera, oppure Askoll che invece mi da 10)
    So che questo dato porta ad argomentazioni controverse: alcuni ritengono che i nitrati a zero siano segno di qualcosa che non va per il verso giusto, altri no...o_O
    Se non ricordo male, a suo tempo mi ritrovai proprio nel mezzo a una disquisizione in proposito...:rolleyes:
     
  5. Black molly

    Black molly Moderator

    Se testi i nitriti a a 0,01 e i nitrati non sono rilevabili, qualcosa che non va c'è.
    Probabilmente il filtro non lavora bene, senza i nitrati è un problema, le piante non hanno il nutrimento necessario. probabilmente in fase di avvio i nitrati erano più alti e quindi per questo avevi una bella flora.
    Com'è riempito il vano filtro?
     
  6. jaia

    jaia Member

    filtro.png
    Questo è il filtro. Al posto del carbone ho messo una "collana" di cannolicchi (me l'hai consigliata proprio tu, se non sbaglio...) e al posto del cestello con la lana perlon c'è lana perlon sfusa.
     
  7. Mithril

    Mithril Active Member

    Bhe certo, per la limnophila che vuole molta luce passare da 10.000 a 4.000 è stata una bella botta, i nitrati a zero poi sicuramente non aiutano. Non dovrebbe servire la co2 per le piante che hai e visto che sono poche fertilizzerei di meno, in particolare meno quello con il ferro.
     
  8. Black molly

    Black molly Moderator

    SI, esatto, sono quello della collana:D
    Ha ragione Mithril, Meglio diminuire la dose di fertilizzazione per non alimentare anche le alghe, al massimo servirebbe aumentare il numero della flora e stabilizzare la luce e verificare che le piante ripartano;)
     
  9. jaia

    jaia Member

    Ok, provo a fare come mi dite.
    Per quanto riguarda la luce i 6.000° K attuali dovrebbero andare bene, giusto?
    Diminuisco la fertilizzazione: quanto? E per quanto tempo?
    Aumentare le piante: ok, io toglierei tutti gli steli della limnophila, sradicandoli, perché secondo me ormai sono troppo indeboliti per riprendersi , e ripianterei nuove piantine. Che dite?
     
  10. Black molly

    Black molly Moderator

    Ok per il neon.
    Porterei la fertilizzazione a metà dose, aumenterei il numero delle piante, specie a crescita rapida, per contrastare le alghe.
    Le altre piante, finchè durano, lasciale
     
  11. jaia

    jaia Member

    Ok, le cryptocoryne sono sane, quindi le lascio, ma gli steli di limnophila occupano tutta la fascia di fondo dell'acquario, quindi, per piantarne di nuovi devo necessariamente fare spazio, togliendoli. Magari posso recuperare qualche apice verde e provare a ripiantarlo, che dici?

    Per quanto riguarda la patina di alghe sul tronco e sulla roccia, è il caso di ripulirli o no?
     
  12. Black molly

    Black molly Moderator

    Si in tutti i casi. Un pò di pulizia non guasta e anzi rallenta la formazione di nuove alghe
     
  13. jaia

    jaia Member

    Ho fatto le pulizie...:rolleyes:
    Legno e sasso tornati quasi come nuovi. Ho tolto la limnophila rovinata e messo piantine nuove. Le foto quando il mio acquario sarà di nuovo uno splendore!...:p
    Speriamo :confused:
     
  14. Black molly

    Black molly Moderator

    Aspettiamo di vederlo
     
  15. ram

    ram Moderatore

    L'estate fa spesso danno, comunque anche uno sbilanciamento tra fosfati e nitrati potrebbe creare "terreno fertile" per le alghe a discapito delle piante.
    Controllerei i fosfati...secondo me sono altini

    Puoi fare un bel cambio corposo (1/3) ed usare del Protalon contro le alghe. Poi metti qualche nuova pianta a stelo
     
  16. jaia

    jaia Member

    Ok, grazie Ram!
    Ho fatto un bel cambio, ora mi procuro il test dei fosfati. Pensavo di aver ricomprato piantine a sufficienza, invece ne dovrò mettere altre...
     
  17. jaia

    jaia Member

    Ho fatto diversi tentativi, ma non sono riuscita a replicare la situazione iniziale, non riuscendo a far crescere sana la limnophila. Così ho provato a cambiare. Alle cryptocoryne che crescono sane ho aggiunto:
    - bacopa amplexicaulis
    - hydrocotyle tripartita
    - ludwigia repens
    - ludwigia glandiosa

    Questo è l'acquario appena inserite le piante (a gennaio)
    prima.JPG


    E questo è ora:

    ora.JPG

    Ancora non ho fatto potature, ho paura di sbagliare. Mi date qualche consiglio?
    Inoltre ho comprato un diffusore di CO2 (bombola usa e getta), un dispositivo che non conoscevo e che, anche se non è un impianto di CO2 vero e proprio, spero possa essere di aiuto.
    E' questo:
    diffusore.JPG
    Che ne dite?
     
  18. MaxFun

    MaxFun Active Member

    Bel miglioramento, io poterei la bacopa e ripianterei gli steli tagliati.
    Per quanto piccolo l'acquario, io penserei ad un impiantino a CO2, questo se non ho capito male è uno di quelli in cui sei tu a dover erogare manualmente, corretto?
     
  19. jaia

    jaia Member

    Sì, premendo l'erogatore si riempie un cilindro all'interno della vasca, dotato di una membrana che rilascia gradualmente la CO2. Nelle istruzioni è raccomandato uno o due "riempimenti" del cilindro giornalieri. Per ora lo sto facendo una volta al giorno. So che non è come avere un vero impianto, ma per ora la spesa per una dotazione professionale mi trattiene...
    Per quanto riguarda la potatura, ripianto gli steli tagliati, ma devo togliere dal fondo la parte che rimane, tirando via anche le radici?
     
  20. paolo61

    paolo61 Moderatore

    No, a meno che non rimanga uno stelo "nudo" senza foglie e brutto da vedere.
     

Condividi questa Pagina