Problema con diatomee

Discussione in 'Piante ed alghe' iniziata da Noscope_Jesus, 9 Luglio 2017.

  1. Noscope_Jesus

    Noscope_Jesus New Member

    Salve a tutti,
    mi sono iscritto a questo forum circa un annetto e mezzo fa ma trovando sempre le risposte in precedenti discussioni non avevo avuto ancora occasione di postare una domanda. Spero sia il modo corretto.
    Da circa sei mesi a questa parte l'attività di manutenzione dell'acquario si è trasformata in una lotta senza quartiere alle diatomee, hanno invaso praticamente tutta la parte centrale del fondo dell'acquario e alcune parti dei muschi (cosa, quest'ultima, che mi spiego poco! non si formavano in assenza di corrente?).
    Mi sembra che il problema si sia accentuato con la sparizione della popolazione di Planorbarius (fatalità occorsa in seguito all'inizio della fertilizzazione chimica, non c'è stato nulla da fare. Non ha funzionato nemmeno frazionare la dose settimanale in piccole dosi giornaliere).
    Ora io imputo principalmente il problema all'acqua del rubinetto di casa (che impiego previa aggiunta di biocondizionatore) che a dire che è dura gli si fa un complimento tuttavia non mi torna tanto con il fatto che questo problema si sia manifestato solo a circa 8 mesi dall'avvio dell'acquario. C'è da dire inoltre che la pompa dell'acquario è quella della dotazione della vasca (non eccezionalmente potente).
    Allego foto della vasca.

    JUWEL RIO 125
    No2 a 0
    Fotoperiodo 13h e mezza (lampade JUWEL HI LITE DAY T5 8000K + JUWEL NATURE T5 4100K)
    T 24g (in estate arriva anche a 27-28g cambi acqua + frequenti per cercare di controllare l'innalzamento)
    CO2 presente 13-14 b minuto
    Fertilizzazione Scaper Screen Dennerle 1,5ml/die
    Batteri 10ml settimana
    Cambi acqua all'occorrenza (vedi temperatura)

    Ringrazio tutti per il tempo e la pazienza.
    Ale IMG_0076 (2) (1024x644).jpg
     
  2. Mithril

    Mithril Active Member

    Ciao, dalla descrizione e dalla foto ti segnalo quello che io cambierei:
    1) i batteri non servono, l'acquario è maturo, sono inutili
    2) 13h di luce mi sembrano tante, scenderei a 10 ma vedi tu
    3) il muschio è troppo in alto e vicino alla luce, è facilmente soggetto ad infestarsi di alghe

    i cambi d'acqua con che frequenza li fai nelle altre stagioni? Se ferrilizzi i cambi devi farli pure d'inverno. Hai mai misurato i fosfati ed il ferro? Le lumache sono andate, hai altri pesci di fondo che mangino le alghe?
     
  3. Noscope_Jesus

    Noscope_Jesus New Member

    Hey Mithril,
    grazie per aver risposto così in fretta! Con questa cosa dei batteri mi apri un mondo! Cambio il fotoperiodo a 10 h e vedo come va. Proverò poi un riassetto dei legni per vedere di tenere il muschio un po' più lontano dalla luce. I cambi non hanno una frequenza vera e propria ( che lo so, è una mezza bestemmia ) diciamo che li effettuo quando vedo che il livello dell'acqua scende pericolosamente (2-1,5 cm circa 7-8 lt, l'evaporazione in questo periodo dell'anno è feroce). Non ho fatto le misurazioni di ferro e fosfati ( devo ancora procurarmi i test liquidi) in quanto non ho mai notato ulcerazioni alle foglie.
    Per quanto riguarda i pesci da fondo ho un allegro gruppetto di 5 cory panda, 2 pangio in attesa di compagni e 2 cory pigmeus ( sono stupendi ma il venditore ne aveva solamente 2 e purtroppo non stanno rientrando). Da che so io però queste non sono specie che si cibano di alghe. L'unico che potrebbe corrispondere alla descrizione è un otocinclus affinis ( ne avevo 4 ma sono un incubo da acclimatare e 3 sono morti quasi subito, lui ha ormai 1 anno quindi lo considero abbastanza fuori pericolo, spero di riuscire a reintrodurre altri compagni prima o poi).
    Ho provato a chiedere in negozio di specie che si nutrano di questi organismi ricevendo come risposta un blabbettio incomprensibile, purtroppo l'acquario è sviluppato principalmente in altezza quindi non posso introdurre grosse taglie ( e onestamente non ne sono un fan).

    Grazie tantissimo per l'interessamento
    Ale
     
  4. Mithril

    Mithril Active Member

    Era in fretta? Ah non lo so passavo di qua :D
    Se fertilizzi in modo costante tutto l'anno non puoi cambiare l'acqua a stagione perchè poi succede che il fertilizzante non assorbito dalle piante si accumula e va a fertilizzare le alghe.
    Io pensavo comunque ad un eccesso di ferro e fosfati, non ad una carenza.
     
    Ultima modifica: 10 Luglio 2017
  5. Salvo_72

    Salvo_72 Active Member

    Be!!! Io la prima cosa che noto dalla foto sono uno sproposito di pesci e quasi l'assenza di piante. Quindi non mi meraviglierei di trovare nitrati a palla e anche fosfoti. Ho le stessa tua combinazione di lampade e una trentina di abitanti :oops: ma ho uno sproposito di piante e non ho nessun problema di alghe.
    Quindi innanzitutto ti consiglio di alleggerire il carico organico al povero filtro che anche se si tratti di un buon filtro originale non può fare miracoli, e di aumentare la vegetazione.
     
  6. Noscope_Jesus

    Noscope_Jesus New Member

    Hey Mithril! Grazie per tutti i consigli! Appena posso provvederò ad un cambio dell'acqua decente! Ti faccio sapere come evolve la cosa!
     
  7. Noscope_Jesus

    Noscope_Jesus New Member

    Ciao Salvo! Grazie per aver preso parte alla discussione! La mia popolazione si aggira sui 25 abitanti! Piantumerei più che volentieri (adoro gli acquari stile olandese) ma si manifesta il problema del posto purtroppo (l'acquario è stretto e alto). La parte posteriore della vasca riceve poca luce per via dei due legni e del muschio che generano un gigantesco con d'ombra e quindi è popolata principalmente da Crypto ( cercherò di rimediare al problema dando una robusta sforbiciata al Java). La Sessiflora va tenuta costantemente sotto minaccia delle forbici in quanto soffoca le altre piante velocissimamente. La Lobelia è stata frazionata e divisa in tante piantine nel corso del tempo ( per formare quella sorta di pratino nella parte centrale) ma adesso comincia a dare segni di sofferenza ( che imputo appunto a naso alle diatomee) producendo foglie piccole e crescendo lentamente. Che piante mi consigli di inserire?
    Grazie ancora per i consigli!
    Ale
     
  8. Black molly

    Black molly Moderator

    Non posso che quotare i consigli che ti hanno dato. Per togliermi ogni dubbio acquisterei dei test a reagente per vedere come sono le condizioni chimiche dell'acqua, ma propenderei anch'io per un eccesso di nitrati e fosfati
     
  9. MaxFun

    MaxFun Active Member

    Per orientare meglio il fascio luminoso, se già non li hai, puoi acquistare i riflettori da montare dietro ai neon.
     
  10. Noscope_Jesus

    Noscope_Jesus New Member

    Aggiornamento: ho comprato il test dei nitrati, come avevate previsto i valori erano assurdi (>50mg/l) :eek:. Ho fatto un cambio d'acqua di circa un terzo della vasca e prevedo di ripetelo dopodomani e poi ogni due giorni in modo da cambiare tutta l'acqua gradualmente. Sospeso la fertilizzazione. Ridotta la quantità e l'altezza del muschio. Ho provato a reinserire le Planorbarius, speriamo bene!
    Grazie ancora a tutti per i consigli! Vi aggiornerò non appena la situazione progredirà.
    Ale
     
    A Mithril piace questo elemento.
  11. Salvo_72

    Salvo_72 Active Member

    Leggendo hai una buona varietà di piante, la sessiflora l'ho avuta anche io ed era un casino stargli dietro, ma nel tuo caso ti aiuta con i valori, purtroppo per il primo anno i test sono "obbligatori" per non vedere sprecato denaro e sacrifici, quindi munisciti almeno dei tre essenziali: no3, po4, fe, questi tre valori tenuti perfetti nei loro valori di riferimento ti aiuteranno ad avere una vasca piena di piante in salute e soprattutto senza alghe di nessun tipo
     

Condividi questa Pagina