Riduzione flusso in uscita Rio 125

Discussione in 'Tecnica, filtro e illuminazione' iniziata da Isidor, 9 Marzo 2017.

  1. Isidor

    Isidor New Member

    Buongiorno a tutti, sono da circa due anni un possessore di Rio 125, abitato da una 20 almeno di molly, 3 otocinclus e 3 cory panda. Piantumato consistentemente e regolarmente sifonato settimanalmente.
    Sto notando per? che il flusso in uscita della pompa filtro (tutto originale) non eroga un grosso livello di acqua: me ne accorgo poich? la colonna di CO2 posta sotto l'uscita (ovviamente installata quasi sul fondo) non viene "sparata" un gran che per la vasca.
    Mi accorgo che la situazione migliora quando vado a risciacquare con acqua tolta dall'acquario il materiale filtrante: in colonna all'interno del filtro ho in ordine dal basso un cestello riempito con siporax e due spugne, sormontato da un altro con due spugne e lana di perlon. Ovviamente in quel caso vado ad eliminare una gran quantit? di fanghiglia, per? ho paura di compromettere la colonia batterica ed in generale l'ecosistema della vasca andando ad effettuare il risciacquo troppo frequentemente.
    C'? qualcosa in cui sbaglio? Avreste gentilmente dei consigli da darmi? Grazie mille. :FishWink:
     
  2. MaxFun

    MaxFun Active Member

    Vai tranquillo, i batteri si insediano ovunque e dopo 2 anni di funzionamento il fondo, gli arredi, le piante, ecc... ne sono pieni. Sciacqua pure i materiali filtranti quando il flusso in uscita dal filtro ? fortemente ridotto.
     
  3. Isidor

    Isidor New Member

    Perfetto, ti ringrazio molto. :)
     
  4. MaxFun

    MaxFun Active Member

    Di nulla :FishWink:
     
  5. ram

    ram Moderatore

    Evita per? di sciacquare i cannolicchi o ci? che li sostituisce, o -se sono intasati- limitati a dare una leggera smossa utilizzando solo acqua della vasca
     
  6. Isidor

    Isidor New Member

    Grazie della dritta, normalmente mi basta risciacquare il solo cestello superiore, senza toccare quello con il siporax. :FishWink:
     
  7. Teorbra

    Teorbra Active Member

    Ciao, io ho un rio 180, ho notato che il getto dell'acqua era un po' debole. Ho spento la pompa, l'ho estratta e pulito la ventole che si trova al suo interno (si pu? aprire) con uno spazzolino da denti dedicato perch? era tutta sporca di fanghiglia. Rimessa nel filtro e accesa, ora va con un getto molto superiore (quindi conta anche la ventola che si trova al suo interno). Un saluto.
     
  8. Isidor

    Isidor New Member

    Grazie per la dritta, in effetti sul mio vecchio Askoll pulivo proprio la ventolina della pompa. Allora prover? a seguire il tuo consiglio. :)
     

Condividi questa Pagina